Back to overview
Degraded
Dashboard PDF printing unavailable
May 5, 2026 at 6:23pm UTC
Affected services
SwitchBase Web App
SwitchBase Workflows
Resolved
May 5, 2026 at 6:45pm UTC
Dashboard PDF printing has been restored and is operating normally. The issue was caused by a recent dependency update; we've removed the affected package and confirmed printing is working again.
Affected services
Created
May 5, 2026 at 6:23pm UTC
Dashboard PDF printing is experiencing a high error rate. The engineering team is investigating and will post updates as more information becomes available. Other dashboard functionality remains unaffected.
Affected services